package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\p{L}\p{M}\d_]`)
var str = `फ्रांस`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}