$re = '/(?<=[❶❷❸❹❺❻❼❽❾❿➀].*)[❶❷❸❹❺❻❼❽❾❿➀]/m';
$str = '❶Hi dear how❽ are❺❼ ❽❽you❼
Hi ❶ dear how❽ are❺❼ ❽❽you❼';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;