#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<\/script>[\s\S]*?<\/script>)"
Local $sString = "<h2>Misrepresentation of the Facts</h2>" & @CRLF & _
"</script>" & @CRLF & _
"<!-- Articles - Leaderboard 728x90 -->" & @CRLF & _
"</iframe></ins></ins></ins>" & @CRLF & _
"<script>" & @CRLF & _
"(adsbygoogle = window.adsbygoogle || []).push({});" & @CRLF & _
"</script>" & @CRLF & _
"<h2>Who Can Commit the Crime</h2>" & @CRLF & _
"" & @CRLF & _
"</script>" & @CRLF & _
"<!-- Articles - Leaderboard 728x90 -->" & @CRLF & _
"</iframe></ins></ins></ins>" & @CRLF & _
"<script>" & @CRLF & _
"(adsbygoogle = window.adsbygoogle || []).push({});" & @CRLF & _
"</script>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)