$re = '%(?<!:)//[^\r\n]*%m';
$str = 'LOAD TEXT(VKONT) AS ΣΥΜΒΟΛΑΙΟ //amatak 2022/07/27 add where
FROM [lib://DataLakeQVDs_V2 (intranet_qview)/ΠΑΡΑΓΩΓΙΚΟΤΗΤΑ/PROD_EX_FKK_INSTPLN_HEAD.QVD]
(qvd) where match(left(VKONT,1),3); //amatak 2022/07/27 add where';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);