$re = '/^(\d+\/\d+(?:\h\w+)+)\h(?:\w+\.)?([a-zA-Z]+)(?:\h(\d+))?$/m';
$str = '9/91 a1 2a cx.papaya 94000
9/92 b2 3a x44b mango 10220
9/93 3 3a x333 pineapple
9/94 x4 cx.apple 94000
9/95 5 55 cyz cx.orange';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);