using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=.*[A-Z])(?=.*[a-z]).*";
string substitution = @"";
string input = @"a12Ads";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}