import re
regex = re.compile(r"\(([^\)]*)\)", flags=re.MULTILINE)
test_str = ("FID SEL TELECOMM (FSTCX)07/29/1985\n\n"
"FID SEL UTILITIES (FSUTX)12/10/1981\n\n"
"SPTN REAL ES IDX ADV (FSRVX)09/08/2011\n\n"
"SA EMERGING MKTS FOF (FLILX)05/02/2012\n\n"
"SA INTL MULTI MGR (FMJDX)05/02/2012\n\n"
"FID ASSET MGR 85% (FAMRX)09/24/1999")
subst = "<div> >$1</div> "
result = regex.sub(subst, test_str)
if result:
print(result)