re = /\(([^\)]*)\)/m
str = 'FID SEL TELECOMM (FSTCX)07/29/1985
FID SEL UTILITIES (FSUTX)12/10/1981
SPTN REAL ES IDX ADV (FSRVX)09/08/2011
SA EMERGING MKTS FOF (FLILX)05/02/2012
SA INTL MULTI MGR (FMJDX)05/02/2012
FID ASSET MGR 85% (FAMRX)09/24/1999'
subst = '<div> >$1</div> '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result