import Foundation
let pattern = #"\(([^\)]*)\)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
FID SEL TELECOMM (FSTCX)07/29/1985
FID SEL UTILITIES (FSUTX)12/10/1981
SPTN REAL ES IDX ADV (FSRVX)09/08/2011
SA EMERGING MKTS FOF (FLILX)05/02/2012
SA INTL MULTI MGR (FMJDX)05/02/2012
FID ASSET MGR 85% (FAMRX)09/24/1999
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<div> >$1</div> "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)