using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b";
string substitution = @"\n";
string input = @"#stack###over##flow";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}