package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b`)
var str = `#stack###over##flow`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}