$re = '/play\s*(.*?)\s*in/';
$str = 'play the Ukulele in Lebanon. play the Guitar in Lebanon.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);