$re = '/.*?>/m';
$str = '30049988.html" >Title1
297816.html" >Title2
2979922.html" >Title3
29736.html" >Title4
22833.html" >Title5';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;