// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m).*?>").unwrap();
let string = "30049988.html\" >Title1
297816.html\" >Title2
2979922.html\" >Title3
29736.html\" >Title4
22833.html\" >Title5";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}