$re = '/\w+\s*=\s*\'([^\']+)\'/';
$str = 'select name, count(1) from employees where status = \'Active\' and role= \'Manager\' group by name order by 1;';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);