#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^([UL].+?)(?:/.*|)$"
Local $sString = "/data file FLG.dat" & @CRLF & _
"UAB-AB LRD1503 / reminder latches" & @CRLF & _
"LAB-AB LRD1503 / reminder latches" & @CRLF & _
"SAB-AB LRD1503 / reminder latches" & @CRLF & _
"LAB-AB LRD1503"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")