// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r" *(<br *\/*> *)+").unwrap();
let string = "after 15 rounds. <br /> <br > <br /> <br> Burgess";
let substitution = " ";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}