$re = '/Version: (\d+\.\d+.\d+\.\d+)\.\d+/s';
$str = 'Version: 4.4.0.157.165';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);