const regex = /(?=.*(\QE\\){2}z\/\z)^\/\(\?\=\.\*\(\\Q.{76}\E\\){2}z\/\z)^\/\(\?\=\.\*\(\\Q.{76}\z/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?=.*(\\QE\\\\){2}z\\\/\\z)^\\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\E\\\\){2}z\\\/\\z)^\\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\z', '')
const str = `/(?=.*(\\QE\\\\){2}z\\/\\z)^\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\E\\\\){2}z\\/\\z)^\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\z/`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}