$re = '/(?=.*(\QE\\\\){2}z\/\z)^\/\(\?\=\.\*\(\\\\Q.{76}\E\\\\){2}z\/\z)^\/\(\?\=\.\*\(\\\\Q.{76}\z/';
$str = '/(?=.*(\\QE\\\\){2}z\\/\\z)^\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\E\\\\){2}z\\/\\z)^\\/\\(\\?\\=\\.\\*\\(\\\\Q.{76}\\z/';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);