package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\d]+)\b`)
var str = `Lorem ipsum dolor sit amet, consectetur adipiscing elit. _4,7,13 Nullam suscipit orci sit amet feugiat facilisis. Curabitur eget 8 ligula malesuada, vehicula 3,6 quam sit amet, _5 tempor velit.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}