package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)>[=]?`)
var str = `<span class="css">55</span> 2 >= 1 2 > 1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}