$re = '/>[=]?/i';
$str = '<span class="css">55</span> 2 >= 1 2 > 1';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);