#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)<column\s+name="([^"]+)"\s*>(.*?)<\/column>"
Local $sString = "<column name="bla">some text</column>" & @CRLF & _
"<column name="bla">some text" & @CRLF & _
"</column>" & @CRLF & _
"<column name="bla">some text" & @CRLF & _
" </column>" & @CRLF & _
"<column name="bla">some text" & @CRLF & _
"some text</column>" & @CRLF & _
"<column name="bla">some text" & @CRLF & _
"some text" & @CRLF & _
"some text</column>"
Local $sSubst = "<\1>\2</\1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)