using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\<td\>(.*)\<\/td\>";
string substitution = @"$1";
string input = @" <table>
<tr>
<td>Jack</td>
<td>Peter</td>
<td>Barmar</td>
</tr>
</table>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}