$re = '/(:)[a-zA-Z]+/m';
$str = 'a:b
a.in:b
asds.sdsd:b
a:b___a.sds:bc___ab:bd';
$subst = "$1replaced";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;