const regex = /}(?!\s*[,\]])/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('}(?!\\s*[,\\]])', 'gm')
const str = `[{"status":"success"}
{"values":{"cpu":26.5152886753948387,"ram":0.8452846061135513},"origin":"core","type":-1,"uuid":"0000-e8-de-27-176d10"}
{"values":{"cpu":25.5839236550189568,"ram":0.8452846061135513},"origin":"core","type":-1,"uuid":"0000-e8-de-27-176d10"}
]`;
const subst = `},`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);