$re = '/}(?!\s*[,\]])/m';
$str = '[{"status":"success"}
{"values":{"cpu":26.5152886753948387,"ram":0.8452846061135513},"origin":"core","type":-1,"uuid":"0000-e8-de-27-176d10"}
{"values":{"cpu":25.5839236550189568,"ram":0.8452846061135513},"origin":"core","type":-1,"uuid":"0000-e8-de-27-176d10"}
]';
$subst = "},";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;