re = /.*Wheels[^\d]*(\d*)x/
str = 'Wheels – F/R_ Schwalbe TABLE TOP/Schwalbe Black Jack 26x2.2'
# Print the match result
str.match(re) do |match|
puts match.to_s
end