$re = '/\b(\d+(?:\.\d+)?)\/(\d+)\b/m';
$str = 'This is Logan, the Chow who lived. He solemnly swears he\'s up to lots of good. 9.75/10';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);