using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\.)[a-z0-9]+(?=\/"")";
string input = @"Miscellaneous=""example1.com/""
Miscellaneous=""example2.gov.au/""
Miscellaneous=""example3.co.uk/"" ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}