$re = '/(?<=\.)[a-z0-9]+(?=\/")/';
$str = 'Miscellaneous="example1.com/"
Miscellaneous="example2.gov.au/"
Miscellaneous="example3.co.uk/" ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);