#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?u)\s+([\u0900-\u097F]*)\s+([०-९]{2}).([०-९]{4})\s+\(कौमुदीधातुः-\s([०-९]{4})\)[\s\S]*(परस्मैपदी|आत्मनेपदी)\s+(अकर्मकः|सकर्मकः)"
Local $sString = "" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इ" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ०२.००४० " & @CRLF & _
" (कौमुदीधातुः- १०४५)" & @CRLF & _
" इण् " & @CRLF & _
" गतौ" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" (अदादिः " & @CRLF & _
" परस्मैपदी " & @CRLF & _
" " & @CRLF & _
" सकर्मकः " & @CRLF & _
" अनिट् " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ) " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" भावकर्मणोः" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" सन्नन्ते" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" णिजन्ते" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" यङन्ते" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" कृदन्ते" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" उपसर्गार्थाः" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" उपसर्गार्थचन्द्रिका" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" प्रयोगाः" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" Info" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लट्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एति" & @CRLF & _
" इतः" & @CRLF & _
" यन्ति" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एषि" & @CRLF & _
" इथः" & @CRLF & _
" इथ" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एमि" & @CRLF & _
" इवः" & @CRLF & _
" इमः" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लिट्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयाय" & @CRLF & _
" ईयतुः" & @CRLF & _
" ईयुः" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयेथ, इययिथ" & @CRLF & _
" ईयथुः" & @CRLF & _
" ईय" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयाय, इयय" & @CRLF & _
" ईयिव" & @CRLF & _
" ईयिम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लुट्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एता" & @CRLF & _
" एतारौ" & @CRLF & _
" एतारः" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एतासि" & @CRLF & _
" एतास्थः" & @CRLF & _
" एतास्थ" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एतास्मि" & @CRLF & _
" एतास्वः" & @CRLF & _
" एतास्मः" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लृट्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एष्यति" & @CRLF & _
" एष्यतः" & @CRLF & _
" एष्यन्ति" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एष्यसि" & @CRLF & _
" एष्यथः" & @CRLF & _
" एष्यथ" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एष्यामि" & @CRLF & _
" एष्यावः" & @CRLF & _
" एष्यामः" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लोट्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" एतु, इतात्" & @CRLF & _
" इताम्" & @CRLF & _
" यन्तु" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इहि, इतात्" & @CRLF & _
" इतम्" & @CRLF & _
" इत" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" अयानि" & @CRLF & _
" अयाव" & @CRLF & _
" अयाम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लङ्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ऐत्" & @CRLF & _
" ऐताम्" & @CRLF & _
" आयन्" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ऐः" & @CRLF & _
" ऐतम्" & @CRLF & _
" ऐत" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" आयम्" & @CRLF & _
" ऐव" & @CRLF & _
" ऐम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि विधिलिङ्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयात्" & @CRLF & _
" इयाताम्" & @CRLF & _
" इयुः" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयाः" & @CRLF & _
" इयातम्" & @CRLF & _
" इयात" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" इयाम्" & @CRLF & _
" इयाव" & @CRLF & _
" इयाम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि आशीर्लिङ्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ईयात्" & @CRLF & _
" ईयास्ताम्" & @CRLF & _
" ईयासुः" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ईयाः" & @CRLF & _
" ईयास्तम्" & @CRLF & _
" ईयास्त" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ईयासम्" & @CRLF & _
" ईयास्व" & @CRLF & _
" ईयास्म" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लुङ्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" अगात्" & @CRLF & _
" अगाताम्" & @CRLF & _
" अगुः" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" अगाः" & @CRLF & _
" अगातम्" & @CRLF & _
" अगात" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" अगाम्" & @CRLF & _
" अगाव" & @CRLF & _
" अगाम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" कर्तरि लृङ्लकारः (परस्मैपदम्)" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ऐष्यत्" & @CRLF & _
" ऐष्यताम्" & @CRLF & _
" ऐष्यन्" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ऐष्यः" & @CRLF & _
" ऐष्यतम्" & @CRLF & _
" ऐष्यत" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" ऐष्यम्" & @CRLF & _
" ऐष्याव" & @CRLF & _
" ऐष्याम" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")