re = /["'](.*)["']\s*?:\s*?["'\[](.*)["'\]]/
str = ' "The issue": "L\'oggetto ",
"issue": "o\\"ggetto",
"issue": \'oggetto "novo" \', '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end