using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\s=\/:@#$*|,;'""\\(\[{}\)\]<>._-]+)";
string input = @"9Ap6O8#9RGZ8UNh4u1F}V0ryRLSDZRz4@58#$q
lu:0$G#t;GEEyb Iqq7Mg;Se;TVTgH"":tc[iik*2
d(m/hQ3F*r0Rot9#UX tS9y\kDu'FOst/Z}<Rvat""
tXl.0sVYai;eQVBq*cookies&cream:Qt;zV2{Bdh.E";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}