package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\w{2,5}$`)
var str = `12345`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}