#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)\b(t)(?:hru|rough)\b"
Local $sString = "trough" & @CRLF & _
"" & @CRLF & _
"thru"
Local $sSubst = "$1hrough"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)