package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[sS]/[^/]{1,64}/[^/]{1,64}[^ ]`)
var str = `s/Matches/substitutions`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}