$re = '/[sS]/[^/]{1,64}/[^/]{1,64}[^ ]/';
$str = 's/Matches/substitutions';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);