const regex = new RegExp('[sS]/[^/]{1,64}/[^/]{1,64}[^ ]', '')
const str = `s/Matches/substitutions`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}