package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\/\/)(\w+)(\s+)(JOB)(\s+)(\w+)?(,)([\w+=\w+]+)`)
var str = `//ADBB503 JOB ,MSGCLASS=2,CLASS=P
//ABCD JOB Something,MSG=NTNG,CLASS=ABC`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}