$re = '/^[\s\d]{1,13}$/';
$str = '123451 444444';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);