$re = '/\d+_\D+(?=_)/m';
$str = '84_RUNNING_SS19_Fam11887_380x900 de_de idcom2u130937';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);