$re = '/^Processo\sNº\s[a-zA-Z]{5,9}-[0-9]{7}-[0-9]{2}.[0-9]{4}.[0-9]{1}.[0-9]{2}.[0-9]{4}[^a-zA-Z]/m';
$str = 'Precatórios e RPV
AVENIDA DE MARQUES SAO VICENTE , 235, 19 andar - Bloco B,
VARZEA DA BARRA FUNDA, SAO PAULO/SP - CEP: 01139-001
- secprecatorio@trtsp.jus.br
Destinatário: PEDRO CARLOS LUCAS
INTIMAÇÃO - Processo PJe
Processo: 0148400-36.2009.5.02.0041 - Processo PJe
Autor: PEDRO CARLOS LUCAS
Réu: FUNDACAO PRO-SANGUE HEMOCENTRO DE SAO PAULO
Fica V. Sª. intimado(a) dos id’s:
SAO PAULO/SP, 09 de novembro de 2022.
SAO PAULO/SP, 09 de novembro de 2022.
ENIO MARQUES
Servidor
Processo Nº ATOrd-0148400-36.2009.5.02.0041
RECLAMANTE PEDRO CARLOS LUCAS
ADVOGADO Marcia Regina Covre(OAB:
108818/SP)
RECLAMADO FUNDACAO PRO-SANGUE
HEMOCENTRO DE SAO PAULO
ADVOGADO MARINA MEGALE(OAB: 221085/SP)
ADVOGADO CAROLINA KIRALY SANCHEZ(OAB:
278463/SP)
ADVOGADO JOSE BARBUTO NETO(OAB:
207975/SP)
Intimado(s)/Citado(s): Processo Nº ATOrd-0148400-36.2009.5.02.0042
- FUNDACAO PRO-SANGUE HEMOCENTRO DE SAO PAULO
PODER JUDICIÁRIO
JUSTIÇA DO
PODER JUDICIÁRIO FEDERAL
Justiça do Trabalho - 2ª Região
Precatórios e RPV
AVENIDA DE MARQUES SAO VICENTE , 235, 19 andar - Bloco B,VARZEA DA BARRA FUNDA, SAO PAULO/SP - CEP: 01139-001
- secprecatorio@trtsp.jus.br
Destinatário: FUNDACAO PRO-SANGUE HEMOCENTRO DE SAO
PAULO
INTIMAÇÃO - Processo PJe
Processo: 0148400-36.2009.5.02.0041 - Processo PJe
Autor: PEDRO CARLOS LUCAS
Réu: FUNDACAO PRO-SANGUE HEMOCENTRO DE SAO PAULO
Fica V. Sª. intimado(a) dos id’s:778674a
SAO PAULO/SP, 09 de novembro de 2022.
SAO PAULO/SP, 09 de novembro de 2022.
ENIO MARQUES
Servidor
Processo Nº ATOrd-0076600-43.2003.5.02.0045
RECLAMANTE PAULO ROBERTO VENDRAMI
ADVOGADO JAIZA DOMINGAS
GONCALVES(OAB: 55633/SP)
RECLAMADO DEPARTAMENTO AEROVIARIO DO
Processo Nº ATOrd-0148400-36.2009.5.02.0043Lula';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);