$re = '/(?<=..)./';
$str = 'saleforces
abcdefg
123456789';
$subst = "*";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;