package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+)(\:)`)
var str = ` options: [{
value: "120",
id: "40",
title: "1400g",
name: "Tamanho"
},
{
value: "336",
id: "60",
title: "Chocolate",
name: "Sabor"
}
]`
var substitution = "\"$1\"$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}