re = /(\w+)(\:)/m
str = ' options: [{
value: "120",
id: "40",
title: "1400g",
name: "Tamanho"
},
{
value: "336",
id: "60",
title: "Chocolate",
name: "Sabor"
}
]'
subst = '\\"$1\\"$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result