$re = '/62[0-9]+$/m';
$str = '6281999200
62819992s00
6281999200a
081999200
a81999200
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);