re = /^Produktabmessungen\K(.+)/m
str = 'Artikelgewicht3,7 Kg
Produktabmessungen60,4 x 46,5 x 42 cm
or
Artikelgewicht3,7 Kg
Produktabmessungen60 x 46 x 42
or
Artikelgewicht3,7 Kg
Produktabmessungen60 x 46'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end