#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?u)(.)\\1{2,}"
Local $sString = "$subject = 'fffffffffffff' ;" & @CRLF & _
"$subject = 'chat' ;" & @CRLF & _
"$subject = 'fffffffffffffffbbbc' ;"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")